I currently have a custom domain and use Outlook.com for email.  Microsoft has discontinued new custom domains and will soon stop supporting adminstration of the custom domain.  They want users to move to Office 365.  I’m interested in Office 365 Home.

I’d like to know if I can still confiure an inbound email alias.  And if that is yes, how many?  Today Outlook.com allows one alias per mailbox.

I’ve seen several other posts but mostly from folks who want to use an alias for outbound email which is NOT want I’m asking.

I plan to continue using Outlook.com and not the client software Outlook.  Primarily because of the lack of EAS support on the Mac version of Outlook.

Thanks in advance.

05. June 2014 · Write a comment · Categories: Uncategorized · Tags:

Hi,

I have a Custom Domain set ip with 6 accounts but am trying to add another Custom Domain.

There is a box to click on to ‘Add Domain’, but it’s not active.

There is a text box saying “Click on the name of the domain you want to manage. Click the Add domain button to sign up another domain.”?

Here is a screenshot of the situation – http://screencast.com/t/AwgKuxGVq

Can you tell me what I need to do to activate another domain please.

03. April 2014 · Write a comment · Categories: Uncategorized · Tags:

Need Help

Set up a custom domain yesterday for a business i’m starting. Tried to test the new custom domain by sending a email from my Hotmail account to the custom domain. Basically the custom domain never receives it.. I have also tried sending from gmail and live.com
and they both seem to come through fine. Its only Hotmail that it doesn’t work with..

The strange thing is I can send to Hotmail, gmail etc fine but just cant receive from Hotmail.com

I spoke to my domain provider and they said the problem must be on Hotmail’s side as they don’t have any record of the email reaching their server.

Any help would be greatly appreciated.

Thanks

David

03. April 2014 · Write a comment · Categories: Uncategorized · Tags:

Need Help

Set up a custom domain yesterday for a business i’m starting. Tried to test the new custom domain by sending a email from my Hotmail account to the custom domain. Basically the custom domain never receives it.. I have also tried sending from gmail and live.com
and they both seem to come through fine. Its only Hotmail that it doesn’t work with..

The strange thing is I can send to Hotmail, gmail etc fine but just cant receive from Hotmail.com

I spoke to my domain provider and they said the problem must be on Hotmail’s side as they don’t have any record of the email reaching their server.

Any help would be greatly appreciated.

Thanks

David

22. February 2014 · Write a comment · Categories: Uncategorized · Tags: ,

Hi,

I have some emails configured at domains.live.com. 

Could you add “reset email password” feature to my domains ?

Thank you,

An

09. February 2014 · Write a comment · Categories: Uncategorized · Tags: ,

When trying to edit an account in my custom domain I get the error, “An internal error has occured. The problem has been logged and support has been notified.” All the other accounts are fine.

The problem account can’t log in to any microsoft site.

I am using Outlook 2013. I have a 365 account which is sending and receiving fine. I also have an outlook.com account (on a custom domain) which is validated and sending & receiving OK,
so long as I don’t send to someone on the same custom domain.

When I send from my outlook.com to an address on the same domain, the message gets stuck in the outbox. There are no error messages when I send and receive, it just sits there. The account is configured as EAS. The reverse is also true, the other user can
send and receive fine, unless she tries to send to me, then it also sticks in the outbox.

I can still send other emails even though that one is stuck.

I have tried Outlook in safe mode, and disabling add-ins. I have no 3rd party virus checker running.

If I use web-based outlook.com it sends and receives fine, even within the domain.

If I use Android email to send mail between the outlook.com accounts it works fine.

The problem seems to be isolated to the one domain on outlook.com when using Outlook 2013 as the email app.

To add to the background: If I delete the EAS connection and set it up as IMAP it sends, bounces and says “None of your email accounts could send to this recipient”

I want to register my domain name “xpertsyatems.net” but I am getting this error message

“This domain name can’t be used because it contains a protected word or inappropriate language. Please contact
support if you feel this is not the case.”

 

Kindly resolve the issue.

 

Regards

18. December 2013 · Write a comment · Categories: Uncategorized · Tags:

Hi,

My email has been working without problems until the end of October.  Since that point, I have only been able to send emails from the account and not receive anything new. 

I have a custom domain:  GrantInteriorDesign

Speaking with my domain register, it appears they retired some exchange servers at end of October and mine was located on one of these;  We had to go through steps to re-activate the Domain and get it working. 

Then I did the following steps:

http://community.melbourneit.com.au/t5/Domain-Hosting/Email-routing-suddenly-stopped-Outlook-com/td-p/1257/page/2

I am able to get my MX record from domains.live.com account when I look up main page, here is what I see

DomainName = grantinteriordesign.com

Accounts = Unknown

Open Membership = Closed

DNS = Pending Configuration

When I click on the Domain it states: 

Your service is Suspended. Please make the required DNS changes.

I have gone through steps outlined in link a few times but everytime I click Refresh in domains.live.com;  It fails.

Any ideas on what I need to do?  I purchased this domain a few years back under Hotmail promotion and has worked perfectly until the servers were retired by my domain provider, details provided here:

http://community.melbourneit.com.au/t5/Email-Hosting/ATTN-Issues-with-Office-365-Outlook-com/td-p/1279

I am at end of rope;  have not been able to receive emails for over month and half;  Melbourne state I need to contact Microsoft but I have no idea where I can call to figure this out.

Please help

02. December 2013 · Write a comment · Categories: Uncategorized · Tags: ,

Please can you enable the password reset option for my custom domain of oscarsvilasol.pt

Thank you

Hi, 

what settings do i use to send email when configuring my custom domain email on MS outlook 2007. i used smtp-mail.outlook.com but it did not work. 
any suggestions?

Moved from Outlook.com to Office

Hi There,

Recently I register up custom domain email and found out there isn’t any user password reset option?

I saw a lot of people is requesting that feature and get it sorted. Well I hope is the same to mine.

Kindly enable reset password option for my domain www.pptmedia.com.my.

Thanks,
Alvin

Hi team,

I’ve completed the steps as documented in the Live Admin Center for activating my Custom domain. everything working fine except i am not able to receive email. Help me for this.

Domain :- aquatrisys.com

I’m trying to use Outlook.com to manage my custom domain email for the domain: videogamepreordermadness.com

When I tried to set it up, I got this error:
“This domain name can’t be used because it contains a protected word or inappropriate language.”
I don’t think that there’s anything inappropriate with my domain name or the content on my site. Can you help me fix this?