Hi

I have several IMAP or POP3 email accounts working inside Outlook 2007. I now want to add an account which connects to an Exchange server. However the Exchange 2010 server which is used by the organisation in question has not been initialized to support POP 3 or IMAP and Outlook Anywhere. They have suggested using OWA in IE but this is rather inconvenient compared to push notification from Outlook 2007. I think there must be a way to use OWA inside Ouitlook 2007. I have found some links to explanations as to how this can be achieved but have not managed to make it work. Is this because Outlook Anywhere has not been enabled?

Thanks in advance for any advice.

John

I've just received Office 2013 and accidently set up Microsoft 13 as an exchange server. I now cannot access outlook at all. I've checked forums and have gone to control panel to try to remove the wrong account but the Mail box won't open despite numerous attempts

Hi,

For Outlook 2013run on MS Exchange Server, what is the best method for archiving email?  do you recommend:

Exchange Server 2013 online archive option?

each user on the network use AutoArchive  to backup to their hard drive PST?

Export to PDF functionality?

solution from others such as Barracuda?

thank you for any input

I am using Outlook for Mac 2011, ver 14.4.2 with an exchange server. Last week I exported my data to a 2.7GB olm file. The process went thru without a glitch and the data was subsequently removed from the server. I needed some stuff earlier this week and imported the data back into outlook. However I find that my complete inbox is missing which was a huge shock.

Any suggestions on a solution would be greatly appreciated ? Can i recover this from my mac in any way?

Thanks a lot

Hi All,

I have also posted this to the Exchange server board, but thought it might be appropriate to post here as well.

I've had this problem pretty since deployment a couple of weeks ago, so I'm hoping some one can point me in the right direction.  I'm running Exchange 2013 on a Server 2012 Standard box with the DC running on a different box, every thing up to date.

Mac clients running Outlook 2011 (14.4.2).

Periodically throughout the day, Outlook loses connection to Exchange server.  After several minutes, it will connect back up, and seems to operate normally.  During the down time, I am able to connect to OWA, and ActiveSync seems to work as well.

If I run the Remote Connectivity Analyzer while Outlook is responding, I get no errors and the "Connectivity Test Successful" message.  However, if I run it while Outlook is NOT responding, I get the following:

Exchange Web Services synchronization, notification, availability, and Automatic Replies.
Not all tests of Exchange Web Services tasks completed.
Creating a temporary folder to perform synchronization tests.
Failed to create temporary folder for performing tests.
Exception details:
Message: The request failed. The operation has timed out
Type: Microsoft.Exchange.WebServices.Data.ServiceRequestException
Stack trace:
at Microsoft.Exchange.WebServices.Data.ServiceRequestBase.GetEwsHttpWebResponse(IEwsHttpWebRequest request)
at Microsoft.Exchange.WebServices.Data.ServiceRequestBase.ValidateAndEmitRequest(IEwsHttpWebRequest& request)
at Microsoft.Exchange.WebServices.Data.MultiResponseServiceRequest`1.Execute()
at Microsoft.Exchange.WebServices.Data.ExchangeService.BindToFolder[TFolder](FolderId folderId, PropertySet propertySet)
at Microsoft.Exchange.Tools.ExRca.Tests.GetOrCreateSyncFolderTest.PerformTestReally()
Exception details:
Message: The operation has timed out
Type: System.Net.WebException
Stack trace:
at System.Net.HttpWebRequest.GetResponse()
at Microsoft.Exchange.WebServices.Data.EwsHttpWebRequest.Microsoft.Exchange.WebServices.Data.IEwsHttpWebRequest.GetResponse()
at Microsoft.Exchange.WebServices.Data.ServiceRequestBase.GetEwsHttpWebResponse(IEwsHttpWebRequest request)
Elapsed Time: 100141 ms.

Nothing I've attempted to do so far as had any meaningful impact, and I am fairly new to Exchange.

Following the adice I've seen online so far, I've:
I've made sure the auto discover in DNS points to the Exchange server.
I've disable auto-discover on the client, manually adding accounts, tried using their FQDN, local IP, LAN IP.
I've made exceptions to the proxie on the client.

Just not sure where to look next?  Appreciate any advice out there.

Thanks,

Michael

Hi I have Office home 365. I am trying to connect to an exchange server. I currently access one of four email addresses through Outlook Web App, which is very limiting. All my others work with Outlook proper. I haven't got POP3 or IMAP options with this server.

The account setup options are not asking me for the information I'm expecting to give, and don't properly match those given in the help for Outlook. eventually I found  instructions in Outlook Web App but they say:

"Applies to: Office 365 for professionals and small businesses, Office 365 for enterprises, Microsoft Exchange, Live@edu"

Nothing about 365 home.

Is 365 Home hobbled so it won't work with an Exchange server?

Neil

Hi I have Office home 365. I am trying to connect to an exchange server. I currently access one of four email addresses through Outlook Web App, which is very limiting. All my others work with Outlook proper. I haven't got POP3 or IMAP options with this server.

The account setup options are not asking me for the information I'm expecting to give, and don't properly match those given in the help for Outlook. eventually I found  instructions in Outlook Web App but they say:

"Applies to: Office 365 for professionals and small businesses, Office 365 for enterprises, Microsoft Exchange, Live@edu"

Nothing about 365 home.

Is 365 Home hobbled so it won't work with an Exchange server?

Neil

*Original title: Neil

I have a small business running a 6 pc network on Exchange Server 2008 and use Outlook 2010. When staff sign into their respective machines they use their email address to do so; name.surname@myfirm .co.uk

When we send emails from our individual machines the email when received shows the sender as being Name Surname. I would like to change the display name at the top of all emails that leave the building so that they showthe sender as being just ‘Myfirm’

I have spoken to our IT support guy and am told that this cannot be done. The explanation (in my non-technical speak) was that Exchange Server would get greatly confused if we are effectively joining our email accounts and this would in some way merge our user accounts too.

I am not at all convinced that this is correct. I do not believe that the name displayed is generated by the user account name but I feel sure is manually typed into the system. My rationale being that the name does not include the ‘.’ Between Name and Surname

I should be grateful if you would confirm whether it is possible and if so give a pointer as to how this can be accomplished

With many thanks

Hello, I am trying to remove a trail version of Office 2010 and install a licensed copy on a machine running XP.  Due to some application dependencies I have to run XP for now.  This problem is not XP related.  During the installation I must have specified a incorrect value and the Outlook instance is now looking for an exchange server and crashing.  I am not running an exchange server.  I am just interested in connecting to a POP3/SMTP account.  I have tried uninstalling and installing Office multiple times and each time it reverts to the same.  This leads me to believe that a registry entry has been modified.  Has anyone seen this before?  what is the remedy? 

Hi,

im using Outlook 2011 for Mac and an Exchange-Server 2007.
Everything works fine but after one or two hours i cant send emails: unknown error -17890 .

i have to start the mac new that it works again.

Any Ideas?

Hello all,

Using Outlook 2010, connecting to an exchange server (not sure of the version) I would like to export the Global Address List out to an Excel file. I would like to also have included the Location Information that shows when you select properties from a global address list lookup. Specifically, I need to output the name, Title, e-mail address and the location. Address, City, State, and Zip would be a bonus.

I have tried adding the list from the global address list to my contacts, but then the location doesn't show anywhere that I can find. Any ideas out there since I do not have direct access to the Exchange server myself?

Darrell

Dear Support,

i'm facing a problem with outlook 2013.

my exchange server is 2010 and i have lots of clients using MS Office 2007,2010 and 2013.

from Outlook 2010 and 2007 i can not open a calendar of any other user without their permission with sharing.

But recently i installed Outlook 2013 for 3 client machine and from that i can see the calendar of any other user and they were not shared the calendar.

i can see the free/busy time as its permission came as default.

but from 2010 and 2007 its not possible and asking for permission as normal.

please help me why this is happening in 2013 outlook?is it a feature of this?

waiting for your kind reply.

Best Regards,

Najim.

Kuwait

Hello, I cannot send or receive emails (exchange server) on my MacBook Air or my iMac since my password was changed a few days ago. Everything still works fine on my iphone and through webmail, so this seems to be some glitch through the actual Microsoft Outlook 2011 program. I have deleted keychain passwords, there are no special characters in the password, I've deleted and re-added the accounts with no success. Please help!