I bought a new tablet that runs Windows 8.1 and came preinstalled with Office 2013.  The problem is that office 2013 did not include Outlook.  I use Office 2003 on my PC.  I lost the disk, but I do still have the product key.  I wondered if there was a way to download Outlook 2003 to the tablet.  I could not find any way to download it on Microsoft's site.

Alternatively, Microsoft told me to download Windows Live Mail, which I did on the PC.  I also downloaded Office Connector and put in my password, etc.  I have the following problems with that:

1. When I entered my email address in Outlook Connector, I made a typo.  Even though I clicked Add a New Account and put in the correct email, the first incorrect one keeps coming up.

2.  I was able to more or less get my contacts into Windows Live Mail, but they are a mess.  A long time ago I cleared out all the defunct entries from Outlook Contacts, but they show up in Windows Live Mail.  When I click Name, what shows up are mainly numbers--addresses, phone numbers, etc.  (I want to stress that they are NOT listed that way in Oultook).  When I click Company, I get names, but they are not in alphabetical order.  When I put a name in the Search bar, what comes up is a partial entry--there are no email addresses, etc.  It's really not usable this way.

3.  When I click on Calendar, what comes up is completely blank.  The data did not transfer even though I went to Outlook Connector and added an account.  

4.  I went to Microsoft's website to find out how much it would cost to download Outlook 2013, and it was $110.  

Does anybody know how I can get my calendar and contacts (I don't care about email) onto my tablet computer?  Should I throw in the towel and buy a Mac?

I've been using Outlook 2007 (using Outlook connector) for a while but somehow it doesn't download all of my MSN Inbox emails today. I can check all emails from Outlook.com, but I want to use Outlook. Please help me. Thank  you.
I am using Outlook.com for mail which shows up on Outlook 2007.  I set up a Microsoft Exchange account first but it didn't work so set up with Outlook Connector but now Exchange is hanging it up.  I've tried going to mail (32 bit)  but get a message to wait until data has been transferred then remove....next day it is still saying the same thing.  Do I need to be in safe mode to delete?  Profile says Outlook and I don't want to delete that if I don't have to.

Hello,

I have been using the Outlook Connector for some time with my BB Z10 for I have had syncing issues with Blackberry Link. At first I thought the Connector was great but noticed that the job titles do not sync. This is an important feature for I need to know my clients job title. Does anyone have a solution to this problem?

I am using Windows XP and Office 2007.

Thank you,

JF

I'm connected to the server and can send emails from my Outlook Connector program on my desktop, but cannot receive emails from the server.  Only if I go to Hotmail.com or Outlook.com can I access my new incoming emails.  Office 2003 is installed with an XP operating system.  This problem just started a couple fo days ago.  Can this problem be resolved?

OK, I've trolled the questions, and although there is some overlap, my issue seems unique. Here's the ugly story:

I have Outlook 2010 with a cable-company-ISP email account that I've had for 12 years, that I'm looking to ditch. Last week I converted to Outlook.com. I used Outlook Connector to add my Outlook.com account to my Outlook 2010 profile and sent a few test messages. It worked. I then dragged all my old folders under the outlook.com Inbox: including deleted sent, inbox files and loads of multi-tier folders. There were thousands of files.  That's when the trouble began. Although my standalone emails and some folders did sync out to the MSO server, I began getting send/receive errors. An "error synchronizing the folder hierarchy" suggested I needed to clean out the folders. I did some folder clean-up which did not solve the issue. I deleted the entire profile & reinstalled Outlook Connector. No luck. On the web client I deleted all but the most recent emails (deleted thousands), then created another new profile and a new account. Still getting errors. I tested my client by creating a new outlook.com account with a few test emails. It works fine. I am able to use Outlook.com via IE on my laptop, but want to get the new emails back to my OL 2010. I am still getting the following send/receive errors:
! Task *** Email address is removed for privacy *** - Sending' reported error (0x8004011D) : 'The server is not available. contact your administrator if this condition persists.'
! Task *** Email address is removed for privacy ***' reported error (0x8004005) : 'Network operation failed'
! Task *** Email address is removed for privacy ***' reported error (0x8004102A) : 'Error with Send/Receive. There was an error synchronizing your folder hierarchy. The network connection is unavailable or interrupted. Please try again later.

Can someone please help me?

-------------------------------------

Below is an example of a sync log:

00:46:37 Synchronizer Version 14.0.6123

00:46:37 Synchronizing Mailbox '*** Email address is removed for privacy ***'

00:46:38 Folder Collection Sync Key: 0

00:46:38 Message Collection Sync Key: 0

00:46:48 Network operation failed

00:46:48

*******************

00:46:48

*Request*      

00:46:48 00:46:38:0461

00:46:48 POST

00:46:48  http://

00:46:48 bl185ds.mail.services.live.com

00:46:48 /DeltaSync_v2.0.0/Sync.aspx

00:46:48

00:46:48 <?xml version="1.0" encoding="utf-8"?><Sync xmlns="AirSync:" xmlns:A="EMAIL:" xmlns:B="HMMAIL:" xmlns:C="HMFOLDER:" xmlns:D="HMSYNC:"><Collections><Collection><Class>Email</Class><SyncKey>0</SyncKey><GetChanges/></Collection><Collection><Class>Folder</Class><SyncKey>0</SyncKey><GetChanges/></Collection></Collections></Sync>

00:46:48

*Response* 

00:46:48 00:00:00:0000

00:46:48

00:46:48

*******************

00:46:48 Error with Send/Receive.

00:46:48 There was an error synchronizing your folder hierarchy.The network connection is unavailable or interrupted. Please try again later.

00:46:48 Synchronizing server changes in folder 'Gail's calendar'

00:46:48 Synchronizing server changes in folder 'Contacts'

00:46:48

*******************

00:46:48

*Request*      

00:46:48 00:46:48:0476

00:46:48 POST

00:46:48  http://

00:46:48 contacts.msn.com

00:46:48 /ABService/ABService.asmx

00:46:48

00:46:48 <ABFindAll xmlns="http://www.msn.com/webservices/AddressBook"> <abId>00000000-0000-0000-0000-000000000000</abId><abView>Full</abView><lastChange>2014-05-30T21:43:29.13-07:00</lastChange><deltasOnly>true</deltasOnly></ABFindAll>

00:46:48

*Response* 

00:46:48 00:46:48:0617

00:46:48 HTTP/1.1 200 OK

Cache-Control: private, max-age=0

Content-Length: 513

Content-Type: text/xml; charset=utf-8

Content-Encoding: gzip

X-MSNSERVER: BY2CDP5013112

X-Content-Type-Options: nosniff

X-AspNet-Version: 4.0.30319

Date: Sat, 31 May 2014 04:46:47 GMT

00:46:48

00:46:48 <?xml version="1.0" encoding="utf-8"?><soap:Envelope xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema"><soap:Header><ServiceHeader xmlns="http://www.msn.com/webservices/AddressBook"><Version>17.4.3864.0513</Version><CacheKey>14r2;K2I8/IIQjfCOgdI3poGMCcVFiKIqgVhKIZeIsKrxDWb6yYLLaYsyc92CNw5ny8hOz45iBreq9ZAZx9C5uQ3S8LzklKodF6rTeOJcsTyzO1038Yln85+zkfFaXIZV6ryr6K5N47ngXN2OpulAxrPVKMlYsfn8JnpQe19P2nB9

00:46:48

*******************

00:46:48 Synchronizing server changes in folder 'Drafts'

00:46:48 Synchronizing server changes in folder 'Inbox'

00:46:48 Synchronizing server changes in folder 'US Holidays'

00:46:48 Synchronizing server changes in folder 'Sent Items'

00:46:48 Synchronizing server changes in folder 'Deleted Items'

00:46:48 Synchronizing server changes in folder 'Junk E-mail'

00:46:48 Done

I use Microsoft Outlook 2007 with my Windows 7 to receive and send emails from my free *** Email address is removed for privacy *** account.  I have properly downloaded Outlook Connector and continue to error reports: 

Task "*** Email address is removed for privacy ***: Folder: Inbox Synchronizing headers.' reported error (0x800CCC0D): This server cannot be found.

Task '*** Email address is removed for privacy *** - Sending reported error (0x800CCCOD):  This server cannot be found.

If I  go to MSN website and sign in all my folders and emails that normally are in my Microsoft Outlook are there.  My email and passwords are all correct.

Can anyone help me out?  I may 80 years old, but I am not going to give up on this problem.  I have had the same email address for 14 years and  have always used Outlook for my email service with my msn email address.

I've successfully opened an Outlook.com account and installed Outlook Connector into my desktop Outlook 2007.

New & existing Outlook.com calendar events display on my iPhone correctly and new events entered on either Outlook.com or iPhone display correctly on both.

New & existing events entered into Outlook 2007 are correctly 'uploaded/synced' to Outlook.com

BUT new events entered into Outlook.com either directly or thru iPhone do NOT download/sync/display on Outlook 2007 Calendar.....???

All other send & receive operations operate correctly......

Win 8.1 64 bit

Microsoft Office 2007 32 bit

I have the same issue. Outlook.com picks up the correct reminder time and so does Android, but Outlook 2007 using Outlook Connector gets set to "none" after sync.

-Alex

Split from original

http://answers.microsoft.com/en-us/office/forum/office_2010-outlook/outlook-2010-set-reminder-to-none-on-just-few/25999368-2e68-4b63-8a79-15cc9368ef2d

My wife and both use this current set up (1) on 2010 Office, the other on 2007 Outlook for work and personal use 

We both stopped getting any emails on May6, 2014. I have spent hours trying to correct whatever the issue is and have been unsuccessful.

I have installed reinstalled the Connector, added and removed email accounts, remove items in the Outlook folder AppData\Local\Microsoft\Outlook, etc on and on. If this isn't resolved will most likely have find another option.

Here are the sync logs :

10:57:00 Synchronizer Version 14.0.6123

10:57:00 Synchronizing Mailbox '*** Email address is removed for privacy ***'

10:57:00 Synchronizing Hierarchy

10:57:00                   1 folder(s) updated in online store

10:57:00 Synchronizing local changes in folder 'Inbox'

10:57:00 Error synchronizing folder

10:57:00                                 [80041004-0-0-430]

10:57:00 Error with Send/Receive.

10:57:00 There was an error synchronizing your folder hierarchy. Error : 80041004.

10:57:00 Synchronizing server changes in folder 'Calendar'

10:57:00 Synchronizing server changes in folder 'Contacts'

10:57:00 Error with Send/Receive.

10:57:00 There was an error synchronizing a contacts folder. Error : 80041004.

10:57:00 Synchronizing server changes in folder 'Drafts'

10:57:00 Synchronizing local changes in folder 'Inbox'

10:57:00 Error synchronizing folder

10:57:00                                 [80041004-0-0-430]

10:57:00 Synchronizing server changes in folder 'Sent Items'

10:57:00 Synchronizing server changes in folder 'Deleted Items'

10:57:00 Synchronizing server changes in folder 'Junk E-mail'

10:57:00 Done

10:57:00

I am using Outlook 2007 on two different computers and both are Windows 7.  I am having the same problem on on two different computers.  I can connect to my Hotmail account with no problem.  However if I try to connect to my MSN account I get a server status error.  Is there a problem with the MSN server?  If not what can cause the same problem on 2 different computers?