I have configured my Outlook 2010 settings per the Email Service (charter.net) stipulations, have checked the details with their tech support, but continue to get a specific error code when I try to use the Test Account Settings feature.  The Send Text Message task fails with the error message, "Send test email message:  The server responded: 550 5.2.0 Invalid recipie."  As a result of that failure, I cannot use the charter.net account as my default email account, which I need to do very badly.  Charter tech support says it is a Microsoft Problem.  I imagine MS will say it is a Charter problem.  Nobody has given me an explanation.  Something's got to give.  Can Anybody clue me in?

I have Outlook 2013 with a maddening problem! Please keep in mind that any solutions you may have should be answered so that the mildly tech savvy such as myself can understand. The problem mostly happens when I'm replying to an email but sometimes with a fresh email. When I hit send the email just stays stuck in my outbox and I get an error message 0x800ccc0F. I'll open up the stuck email and hit send again and nothing still stays stuck. I spent a long time chatting with MS tech support and he had me uncheck/disable all of my add ins and all my emails sent! Great! Next day without making any changes I was  back to the same problem, then later they would send fine, a day later same problem - you get the picture for the last few weeks. Rechecking and unchecking the add-ins or restarting outlook or my computer sometimes helps but the problem persists. One interesting note while on tech support I was replying to my own test emails to myself and they were staying stuck in my outbox, but also showing up in my inbox and not showing up in my sent mail folder -WTH??? Lastly I use Go-daddy SMTP email and did tech support with them to check all of my outgoing settings and even tried some alternate settings which made no difference. Please help as I use Outlook for work all day and have spent countless hours trying to figure this out.

Hi  can any one help with the following?

 

I am having issues with my new desktop computer, running windows 8 with Office 365. My e-mails don't seem to come through only from time to time and very hit & miss at that?  I had "Know How" go through it on numerous occasions via remote assistance and informed me it was an issue with AVG 2014. 

 

AVG Tech support have also been through it on numerous occasions and seem to be unable of curing it either? 

With AVG completely un-installed it does work better, though its still slow to retrieve e-mails as they are coming through a lot faster on my I-Phone and I-Pad (via IMAP).

AVG seem to think this is an e-mail Cache problem with Outlook 2013 but cannot check the cache settings as they are either not visible or not accessible.

 

Below is the last part of the transcript from the AVG Tech support:  all of which is very beyond my capabilities!  Can anyone help with this as it has been going back and fourth for months!!!!

 

Garry: I agree..it was documented that when AVG was uninstalled, email was working fine. But now its not. that is why need to check also the internet service provider to check the internet if everything is OK from their end, contact Microsoft.

10:34 Garry: otherwise contact Microsoft. Let me check again the email. I will try to test again because I have not closed the Outlook when I tested it.

10:40 Garry: There is still delay unless we send/receive or change from 1folder to another.

10:40 Garry: I suspect its with the caching of emails.

10:41 Customer: so what info do we need and how to find it?  this is all a bit beyond me?

10:43 Garry: I was having trouble finding the caching option on your email because when I check on your email configuration/settings its not showing there.. so It would be better to contact Microsoft.

Garry: I tried to follow the steps as showing on Microsoft website but I cannot seem to locate the option for caching.

10:48 Garry: You can also test by logging on to the web based email (NTLworld website)and test. if the email comes thru immediately then its a problem with Outlook settings.

Tried the last one and it came through Immediately!!!!

 

 

 

Kind regards

 

Rob

Original Title: Rob Jackson_984

 

Hi  can any one help with the following?

 

I am having issues with my new desktop computer, running windows 8 with Office 365. My e-mails don't seem to come through only from time to time and very hit & miss at that?  I had "Know How" go through it on numerous occasions via remote assistance and informed me it was an issue with AVG 2014. 

 

AVG Tech support have also been through it on numerous occasions and seem to be unable of curing it either? 

With AVG completely un-installed it does work better, though its still slow to retrieve e-mails as they are coming through a lot faster on my I-Phone and I-Pad (via IMAP).

AVG seem to think this is an e-mail Cache problem with Outlook 2013 but cannot check the cache settings as they are either not visible or not accessible.

 

Below is the last part of the transcript from the AVG Tech support:  all of which is very beyond my capabilities!  Can anyone help with this as it has been going back and fourth for months!!!!

 

Garry: I agree..it was documented that when AVG was uninstalled, email was working fine. But now its not. that is why need to check also the internet service provider to check the internet if everything is OK from their end, contact Microsoft.

10:34 Garry: otherwise contact Microsoft. Let me check again the email. I will try to test again because I have not closed the Outlook when I tested it.

10:40 Garry: There is still delay unless we send/receive or change from 1folder to another.

10:40 Garry: I suspect its with the caching of emails.

10:41 Customer: so what info do we need and how to find it?  this is all a bit beyond me?

10:43 Garry: I was having trouble finding the caching option on your email because when I check on your email configuration/settings its not showing there.. so It would be better to contact Microsoft.

Garry: I tried to follow the steps as showing on Microsoft website but I cannot seem to locate the option for caching.

10:48 Garry: You can also test by logging on to the web based email (NTLworld website)and test. if the email comes thru immediately then its a problem with Outlook settings.

Tried the last one and it came through Immediately!!!!

 

 

 

Kind regards

 

Rob

I need help setting up a domain to use with outlook.com - am referring to this page:

https://domains.live.com/Signup/SignupDomain.aspx

I just need to know where can i get some direct help from tech support?

When starting the signup process when i enter my domain I keep getting the error message:

This domain name can't be used because it contains a protected word or inappropriate language. Please contact support if you feel this is not the case.

However the domain doesn't appear to have a protected word (not that i would have thought) and it doesn't contact inappropriate language?

I tried online support (chat) and they referred me back to here to ask for support

thanks in advance if you can help
I have not been able to access hotmail/outlook since this morning, let alone send an email.  Even more frustrating - I went to tech support and chatted with a "certified" vendor who tried to tell me my computer was under attack my polymorphic viruses and that he/she could fix everything for $250! After telling him there are no risks according to my updated antivirus software, he said antivirus software could not detect polymorphic viruses and I needed this service to fix my outlook problem.  This is very, very disconcerting....

I have worked with the Tech Support with MSN on the phone. I was having problems being able to read my E-mails after logging into my MSN account and they were able to fix this. I was still getting the error message and the only way I could get to my e-mail was to click on the "Try Outlook again" button, which would open my e-mail. 

 

They suggested that I ask this question here. Again they checked and they told me there is no problem with Outlook that would generate this message.

 

Can you tell me how to disable this message?

I cannot access Hotmail inbox after purchasing a Microsoft tablet and linking it to my existing Hotmail account. I get the updating inbox message for over 24hrs and tech support have not been able to help after several hours of exchange. I can access the account and change settings etc but not the inbox- any advice?
So i was on the phone with tech support about this matter and they sent me here so hopefully you guys can help me out!
My problem is that when i try and log onto my mircosoft account it says i've entered an invalid user/password too many times and then is asking me to enter the captcha code and try again and when that all fails i then try to use the two options for recovering your account via text or call and the email back email option but the phone number it texts is my old phone number and the email is my uncles old account that he has no access too anymore so i'm not sure what to do from here??? I've also tried the form that is the third option but it is asking me to remember emails from over a year ago and it's just not working i was told by the customer service rep that i need to fill out every answer on the form for them to even look at it... Please help asap.

Thanks, 
Brandon.
My Outlook acct has been blocked for SENDING emails.  I can access my account just fine and can read my emails.  When I try to send emails, it pops up a message that "due to unusual activity" on my account, I am blocked from sending and need to get a code via my cell phone and reset my password.  I reset my PW 2 times and still am blocked.  I contacted tech support and have heard back from them that "nothing is wrong on their end" and I need to reset my password.  I have reset it 2 more times and am still blocked.  Supposedly it can become blocked due to sending out spam, sending out emails to large groups of contacts, forwarding spam emails, etc.  I have done none of these things.  I responded back to tech support that the issue still isn't fixed, but haven't heard back.  Their response time is 24 hours.  They did tell me that there is no phone customer service or other help available.  Has anyone else had such an issue and how did you resolve it?  Thanks!
I have outlook 2007 and have spoken to tech support at Verizon, Samsung and Geek Squad with no luck. i am told I need to install a CDC serial sumsung driver, but having difficult time finding where and I am doubtful it will work anyway. Thanks.
I have both MSN Premium AND Hotmail Plus.......Do I have phone tech support with Hotmail Plus only?

Why is it so difficult to sync my uidaho account with Outlook, Android, and Windows Live?  And why don't you post the outgoing server settings along with the incoming server settings so we can maybe do what we need to do without having to involve tech support?  I had everything set up fine 8 months ago, then everything just stopped working, and your suggestions for getting everything back on line are incomplete or don't work (like where are the outgoing server settings?).  I would love an explanation.

It's waaaaay too complicated setting up resource accounts for shared email.

SBS2011 is a smart new offering aimed at small businesses without tech support. And it is a very good product indeed.

Here's the but. Non-techie small business owners do not want a command line interface such as powershell. MS need to get real on this - it's a massive barrier for me and many others.

You've done a great job with most of the suite but seem to have lost the plot here.

Mike