25. June 2014 · Write a comment · Categories: Uncategorized · Tags:
I have windows live mail on windows 8.1 & explorer 11 and when I send an email the From(name)(my email address) is shown this way.  I would like to get rid of the email address that is shown when the recipient gets it.  Any way?

A few days ago - for no apparent reason - Windows Live Mail spent ages stuck in trying to download an email and then decided to delete all my emails - from all accounts and the storage folders. Accounts reloaded when things settled. However, there is a problem with the storage folders. All the emails are corrupted. File structure is the same, but in a new "recovered items" folder. But when I click on each email, I get the text of some other, completely unrelated email, frequently the same unrelated email for every email in a particular folder.

If I search in Windows Explorer under "appdata" all my emails appear with the first few lines of text as they should be - BUT !! if I click on an email file - the file which opens is the unrelated email again. Clearly, the info for all my lost emails is held somewhere but I just cant access it

What has happened and how can I recover all my inaccessible emails ?

((Windows Live Mail 2011 - Version 2011 (Build 15.4.3555.0308)))

how do I disable syncing of calendar items on Windows Live Mail client? syncing appears to get stuck on infinite loop while sending and receiving and doing calendar items

thanks!

23. June 2014 · Write a comment · Categories: Uncategorized · Tags: ,

Emails sent in client Windows Live Mail 2012, whilst going into sent folder,  are not being received by recipients unless there is an attachment.

I have checked that sending emails, whether with or without attachments,  direct in service provider's email page does work so this would point to a Live Mail being source of problem.

I have not changed any settings in Live Mail. I did do some maintenance work such as deleting newsfeeds quite recently.

I would appreciate some help to solve this problem.

 

I am very sorry, but I have to post yet another question:

in my desktop Windows Live Mail I have two accounts. I use one account for synchronising my mail with the online version of Windows Live Mail (I sign in with Windows Live ID and everything works fine). However this doesn't work for Contacts and Calendar - whatever I create locally doesn't show up when I sign in with Windows ID (I create something locally, it doesn't show up online; I create something online, it doesn't show up locally).

So this is really frustrating. I very much hope someone can help.

Thank you.

I am having this problem. I can't send or receive, and when I close Live Mail, this error message pops up that says that it is downloading message, and it keeps going and going unless I hit the stop tab. The error tab reads like this;

Unable to send or receive from Mikey's Mail account

Server response ERR no such message

Server error; 0x800CCC90

Server 'mail.twc.com'

Windows Live Mail error;0x800420CD

Protocol; POP3

Port; 110

Split from an unrelated thread 

22. June 2014 · Write a comment · Categories: Uncategorized · Tags:
I am currently running Windows 7, Windows Live Mail 2012 and IE 11.  Links received in emails are not highlighted and cannot be opened.  The same links function normally in other mail programs.  All IE default settings have been re-set and IE has been reset to the initial state as when it was first installed.  Clearly this is a Windows Live Mail issue.  I have tried every published fix but to no avail.  Help please.

I have used windows livew mail for years with no problems. Now that messenger comes wityh windows essentials, how do I activate the messenger icon in the ribbon.? Can I use messenger in the to do area? lineoutlook 2013

Original Title: windows live messenger

21. June 2014 · Write a comment · Categories: Uncategorized · Tags:

What steps do I need to take to make it work? This all started when I start using Windows Live Mail 2012.

Original title: Have MSN account that it would not let me use the Delete button on the Ribbin?

21. June 2014 · Write a comment · Categories: Uncategorized · Tags:

I am using Windows Live Mail 2011 with Windows 7.  Recently it has crashed at least 5 times in the last couple of months. Whilst I can recover some emails,  I lose most.  Any suggestions on what I can do to stop Windows Live Mail from crashing.

 

Got a new computer yesterday on Windows 7, the IT guys transferred all our emails and contacts from Outlook Express on our old computer to Windows Live Mail and it was all working perfectly.  This afternoon I loaded some photos on the computer, which I then proceeded to email to myself via the windows photo viewer screen by clicking on the word 'email' at the top of the screen. 

An error message came up saying it couldn't send, I tried again, same error.  There are no messages in my outbox.

Now when I push send/receive it tries to send 2 messages which don't seem to exist ??  Any new test messages I create won't send either.   It's like the 2 photo messages I tried to send have jammed in the works.

I have spent an hour on the phone with my email provider, Xtra, but they weren't able to help.  If I send messages to myself via another computer and email programme they work, so I am pretty sure Windows Live Mail is causing the problem. 

Any ideas to help with this as we don't have a phone support line I can ring in NZ. 

Cheers, Stephanie

My Windows Live Mail won't stop downloading and it's up to 18,000 but nothing is showing up in my Inbox.  It's a roadrunner email address from Time Warner Cable if that helps.   It is IMAP according to the Time Warner lady but she says she can't help me.  I called Microsoft and they said I needed online help.  Can someone help me please?
20. June 2014 · Write a comment · Categories: Uncategorized · Tags: , , ,

I have WLM 2011 and Windows 7. I use IMAP with my business email.  I have been using this for 1.5 years. In the last few days messages have been disappearing from only this account, not my other email accounts with Earthlink. Nearly all of my sent messages have disappeared and each morning I look at my inbox and most of the messages have disappeared, but not all.

I get my email on my phone and the IMAP setting say to not delete from the server. My WLM settings say not to delete, show all messages, etc.

I have not changed any of my settings, but my emails are disappearing. What is going on? Please help.